Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I accidentally pressed Enter when this warning first showed up on my freshly-installed system before having a chance to read it.

Now I'd like to have the warning back because I feel insecure. It's probably some setting in about:config, but I can't find it.

Thank you very much

share|improve this question
up vote 3 down vote accepted

In about:config, set the security.warn_viewing_mixed setting to True.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .