Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried to install several things using redhat's RPM, but every time I try it freezes when the progress bar arrives to "Processing Headers"

I've tried rebuilding the rpm's database

rpm --rebuilddb

It rebuilds, but still freezes when I try to install something else. Any ideas?

share|improve this question
    
Can you provide an example command that freezes? – ed. Sep 21 '11 at 18:14
    
It happens when I double click any *.rpm file – deps_stats Sep 21 '11 at 18:21
    
Try running "rpm -vi some_rpm.rpm" in a terminal as root (or with sudo) and update your question with the output (if it's useful...). – ed. Sep 21 '11 at 18:41
    
Please post the the output of the following: rpm -Uvh --verbose package.rpm – ptr May 31 '13 at 8:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.