Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to install Fedora 15 from a USB drive, which I prepared with UNetbootin.

The official documentation says:

Insert the memory key into a USB port and restart the computer.
When F12 = Boot Menu appears in the upper-right corner of the screen, press <F12>.

I plug it into my Dell Optiplex 755, but from the Boot menu, there's no option to boot from the USB drive. So I go into BIOS, and find that in "Boot Sequence", the USB Device option is "not present".

enter image description here

Here's some additional info:

  • BIOS version: A08 (02/19/08)
  • Core 2 Duo E6550 CPU
  • USB Drive formatted as FAT-32 using the Fedora 15 ISO file
share|improve this question
    
Branded system often limit BIOS options. The two-year-old Acer notebook I use at work has almost no BIOS options at all where as the BIOS of the desktop I built 10 years ago has lots. – Synetech Aug 8 '13 at 1:44
    
It appears that you can only USB boot from the front USB ports. I tried it in the back and had the same issue. – user245359 Aug 13 '13 at 15:31
    
Also make sure you have no other USB drive plugged into a USB port or the computer will just sit there and do nothing. You can only have one device plugged in at boot up it seems. – user403974 Jan 2 '15 at 19:54
up vote 3 down vote accepted

Go to the BIOS and look for Onboard Devices » USB Controller. While the default setting here is On, in this case it could be No Boot.

enter image description here

Change it back to On, restart, and you should be able to boot from the USB device.

share|improve this answer
1  
If it helps, in my Bios setup, I also had to disable Secure Boot and enable Legacy boot options before USB was an option. – Ryan Jun 9 '15 at 18:39
    
Thanks @Ryan: too bad this comment wasn't added as an answer, as <Disable Secure Boot> and <Enable Legacy Boot ROMs> worked for me on an Optiplex 9020. – MTAdmin Jun 22 at 20:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .