Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

SITUATION
So my wife bought a Wacom 4 wireless tablet, and was using it with absolutely no problems for days. Then, one day, it just stopped working. I dug into it, and somehow her bluetooth services had been disabled. I restarted them, and was able to see the device. However, when I tried to connect it, I got the error in the screenshot attached to this. Note that when plugged into USB, it works fine. This is a situation similar to another issue, Wacom Intuos4 Wireless doesn't connect to bluetooth? (or visaversa), but it shows up and says it's connecting until it gives the error attached, and thus my issue is different.

EFFORTS
I've already gone to the Windows site and downloaded the troubleshooter, re-installed the bluetooth driver, re-installed the Wacom drivers. I've spent the last three days on google digging through every forum I can find. I've called Wacom and got snide remarks about making sure I had restarted the computer and not just closed the laptop lid (which, as an IT Professional I found incredibly unprofessional). I tested another bluetooth device on this computer, then another (My HTC Vision phone, and a Jabra BT8010). I also happen to have the exact same bluetooth card in my laptop that my wife has, so I went ahead and paired it with computer, and it worked just fine. At no point can I provide a pairing code on either the tablet or the laptop. I did have to when I paired with my cell phone, but it worked fine when I did.

THEORIES
+ Somehow the authentication pair has become corrupted for this device, and I need to find and delete it. But I have no clue where it is or how to do that.
+ There is some other service that handles authentication of devices without pairing pin codes, and I need to find it an enable it.
+ I have caused a tear in the fabric of space/time and created a condition that makes absolutely no sense from a diagnostic standpoint. Error Screen

share|improve this question
    
Not even one answer? Maybe I should start a bounty. –  NateDSaint Sep 26 '11 at 21:57
    
Questions: Which Windows versions on the two computers, yours and your wife's ? Which Wacom driver version (and maybe a link for download) ? –  harrymc Sep 28 '11 at 17:31
    
I'll add this to the question in a bit, but for now I'll just throw it on here. Both on windows 7 home premium, and Wacom driver is 6.1.7-3 available at wacom.com/CustomerCare/… –  NateDSaint Sep 29 '11 at 20:19
    
Also, if it helps, I'm on an alienware M17x, and she's on an M15x. –  NateDSaint Sep 29 '11 at 20:21
    
If this happened recently, you could use system restore to rollback to a time that it worked. –  harrymc Sep 30 '11 at 6:46

1 Answer 1

up vote 0 down vote accepted

So there are still issues with the device, although we're still not sure if it's her computer, but the resolution for this was as follows:

Uninstall the Bluetooth stack (for this model of computer, it was the Dell Bluetooth Wireless 370 card using the WIDCOMM software suite.

Uninstall all traces of the Wacom drivers, including the wintab API.

Restart.

Re-install bluetooth drivers.

Restart.

In bluetooth options, make the computer "discoverable"

Turn on the bluetooth device, make sure it's in "pairing" mode (blinking blue light)

Go to add devices in bluetooth dialog in win7.

Wait for the generic mouse driver to show up, then disappear, then wait for the PTK-540WL to show up. Select the device.

Wait for automatic driver installation.

Reinstall wacom drivers.

Restart.

Before re-pairing, make the computer no longer "discoverable."

Pair the devices.

Go.

The problem that we're having now is that it'll randomly stop communicating and start back, up, which I've heard of a lot of bluetooth devices but this one doesn't do it any more often. If someone else has a more complete or definitive answer I'd be happy to choose theirs and give them the bounty.

share|improve this answer
    
i HATE choosing my own answer but no one else answered, so here goes. : ( –  NateDSaint Oct 5 '11 at 14:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.