Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On my Mac mini with Snow Leopard installed, I have a swiss german bluetooth keyboard. This works as expected. However on the login screen the keyboard layout seams to be switched to US.

The keyboard was set to an US layout before by accident. I followed this answer Mac has wrong keyboard layout to set it to the correct swiss german layout. But it seams that this settings are not taken into account on the login screen.

Any ideas to fix this?

share|improve this question
up vote 2 down vote accepted

Lion:

Snow Leopard:

share|improve this answer
    
There's nothing I can click on on my login screen. The dropdown of the Snow Leopard screen shot is missing on my machine. How can I make this show up? – BetaRide Sep 23 '11 at 12:43
    
I have 10.6.8 . – BetaRide Sep 23 '11 at 12:57
    
I forgot there was a setting for it: Users & Groups / Accounts☑ Show input menu in login window. Edited the answer. – user495470 Sep 23 '11 at 13:22
    
Thanks a lot! That was the missing link. – BetaRide Sep 23 '11 at 13:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .