Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm not sure if this is the right place to ask. I downloaded Open Office 3.3.0 to install. When I ran the installer, I got the following error.

[Window Title]
C:\Users\ashvets\Desktop\OOo_3.3.0_Win_x86_install-wJRE_en-US.exe

[Content]
C:\Users\ashvets\Desktop\OOo_3.3.0_Win_x86_install-wJRE_en-US.exe

The handle is invalid.


[OK]

I googled this error and got a bunch of responses that gave me the impression that this is a Windows problem at some depth in the OS and not with the installer. Anyone have this before? How did you get around resolving this problem?

I tried saving this file in another folder and installing it, no such luck.

share|improve this question
    
Have you tried downloading again? It is possible that the file got corrupted during the download. – Justin Pearce Sep 22 '11 at 21:24
    
Yes and that did not resolve the issue. – gp443 Sep 23 '11 at 13:55
    
Have you tried scanning for viruses? – Justin Pearce Sep 23 '11 at 14:14
    
Doing that now. But here's the thing, I can double-click on other executables and those run. – gp443 Sep 23 '11 at 14:55
    
Yeah, pretty sure that it's not a virus issue. Anyone have anything similar to this ever before? – gp443 Sep 23 '11 at 16:57

You must log in to answer this question.

Browse other questions tagged .