Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Usually, when I plug my phone into a computer the phone sees the computer and puts up a prompt for Mass Storage mode, Tether, or charging.

I know the phone is ok because I have seen this using my work computer.

At home, no prompt comes up on the phone when I plug the phone into the computer.

My computer is Windows 7, 64bit.

Is there any way for me to diagnose the computer to find out how to fix it without a rebuild?

I just tried different ports: each time the phone beeps and charges but no prompt.

Device Manager shows a bunch of USB devices, no errors.

https://picasaweb.google.com/Decker97/ComputerDiag?authuser=0&feat=directlink

share|improve this question
    
Does the phone charge when plugged in? Have you tried multiple ports? –  MaQleod Sep 22 '11 at 23:12
    
I second MaQleod to try different ports. IF neither of the ports work then I would suggest Computer/Manage/Device Manager and see if you can see anything there. IF not try looking into drivers from phone's site. –  Darius Sep 22 '11 at 23:54
    
I now suspect the cable - Monday I will try the cable from work that worked. –  Decker97 Sep 23 '11 at 22:33

1 Answer 1

up vote 0 down vote accepted

Have you tried the following?

http://androidforums.com/epic-4g-support-troubleshooting/163937-help-my-computer-doesnt-recognize-epic-how-mount-drivers-dont-freak-out.html

share|improve this answer
    
1  
Turns out it was the cable. –  Decker97 Sep 26 '11 at 22:41
    
Same problem, same solution. Turns out some cables will charge, but allow the transfer of data. –  Tom Collins Aug 23 '13 at 15:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.