Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I paste a link from say Google chrome to an Outlook email I am composing, all text I type from that point on has different text than the one before it.

How do I tell Outlook to stop changing my formatting every time I paste some text?

share|improve this question
    
You could use paste-special, or just fix it using the "format painter" each time. –  ed. Sep 24 '11 at 10:26

3 Answers 3

Your problem is that the copied text arrives with its formatting, which should be stripped. There are products that do that, and some browsers support a "copy plain text" operation or extension, but the simplest solution is to modify that option in Outlook.

From Copy and Paste in Outlook Without Messing Up Your Formatting :

Go to Outlook Options => Mail Format tab => Editor Options => Advanced, then scroll down a little ways to the Cut, copy, and paste options. Drop down each option and select "Match Destination Formatting" or "Keep Text Only".

I don't have Outlook 2010, so cannot judge how easy it is to get to these options.

image

share|improve this answer
    
I have selected 'Keep Text only' but it doesnt seem to work –  pdeva Sep 29 '11 at 5:49
    
Funny: So try "Match Destination Formatting". If this doesn't work then the only other solution are products like PureText, but it really should work. –  harrymc Sep 29 '11 at 6:13
1  
To get to the Outlook 2010 version of what harrymc posted, open a new email, under the Paste dropdown in the ribbon toolbar select "Set default paste", and then under the "Cut, Copy, and Paste" heading set "Keep Text Only" in the "Pasting from other programs" section. Sounds like pdeva might have already tried that, but it worked for me. –  sXe Sep 30 '11 at 21:35
    
I found this link with some good screenshots of the cut, copy and paste options in Outlook 2010. HTH. –  Dan Cruz Oct 5 '11 at 13:03
    
Just a heads up that with my current version of Chrome (24.0.x) setting the default option within the Outlook settings to Merge Formatting still doesn't work, although it does work when I copy content from Firefox (16.0.x). Frustrating. As a workaround, when pasting text from Chrome, within my email I right-click to pop-up the context menu, and then manually select the Merge Formatting options. –  user201263 Feb 21 '13 at 18:34

Do this:

  1. Before you paste, make some extra lines with Enter.
  2. move one or two lines up
  3. paste (paste should not be on last line)
  4. move line down and you have your original messge body format.
share|improve this answer
    
Had to upvote this since this is what I have resorted to doing when I want to preserve the source format as well as the current format I am using in my email. I wish there were another way around this. –  oscilatingcretin May 24 '12 at 14:44
    
Upvoted as well. This just another in a never-ending series of usability problems with all things Microsoft. –  Matthew Smith Apr 22 '13 at 19:00

Try using Paste Special. Seems Joel has also had issues with Outlook pasting. If you're message format is HTML, you should have the menu option Edit->Paste Special.... Then, under As:, select Unformatted Text. I'm using Outlook 2003 and don't see any keyboard shortcut for Paste Special. So unfortunately, you might be stuck with a few mouse clicks for every paste.

I tried looking for the setting @harrymc referenced, but I'm not finding it in Outlook 2003.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.