Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Unfortunately there is no VMware vSphere Client available for Mac OS X, so I have to run the client in a Parallels 5 VM with Windows 7.

I always get to a point where the client becomes unusable. If I'm working in the console on a VM I can see "Press Ctrl + Alt to release keyboard and mouse" on the bottom of Parallels. If I press it, the mouse gets released, but as soon if I click somewhere it appears again.

In consequence I have to reboot the whole VM and start the client again. Has anybody also seen that issue before?

share|improve this question

1 Answer 1

Ctrl-Alt conflicts with the shortcut of Parellel, so you have to change one of them. You can change Parallel's shortcut in Preferences or in Keyboard.

Reference: http://forum.parallels.com/showthread.php?96167-Control-alt-in-Parallels-5 can help you.

share|improve this answer
    
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Seth Apr 15 '13 at 18:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.