Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On one computer, every time I go to

http://www.google.com/

I get redirected to

http://www.google.com/ig?hl=en

My homepage is set to
http://www.google.com/ I'd like it to go there.

share|improve this question
up vote 1 down vote accepted

Can't you just choose "Classic Home" in the settings for google.com? (Found on the top right of google.com both versions). Maybe I'm misinterpreting your problem.

enter image description here

share|improve this answer
    
ah I see, thanks for the screenshot. I guess maybe I didn't realise the username and the gear bring down different menus, and the down arrow that appears when logged in, is part of the username one. I had to click the gear itself. That screenshot helped.. it gets a bit sickening with all tese new menus and rubbish.. – barlop Sep 25 '11 at 4:26

Go to the "wrench" icon Choose settings In the startup section click on the pages to open section and delete the google.com/ig entry replace it with plain google.com

Chrome treats startup pages and home pages as different things. No idea why they thought this was a good idea.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .