Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm planning to recycle my old PC and build a Media Center using an open-source (C#) software called MediaPortal. My old PC has a GeForce 7300GT with a TV-out plug built-in. When I tested it last night, it wouldn't detect my JVC tv (CRT) using the current drivers. I even purchased a new copper-based TV-Out to RCA cable.

I searched all 3 AV channels. The video card has 3 output ports: 2 DVI & 1 s-video. I used the s-video with a S-Video to RCA out cable. I swapped between PAL & NTSC

So what I did was I downloaded the first version of an Nvidia driver for 7 series cards, but still even with the old console, it couldn't detect the TV. I'm running out of viable ideas.

Anyone here had the same problem and fixed it? Any suggestion is appreciated.

Thank you!

share|improve this question

migrated from stackoverflow.com Sep 2 '09 at 1:05

This question came from our site for professional and enthusiast programmers.

    
please edit your original post in case you wish to add more input. reply to answers by adding a a comment, thank you. –  Molly7244 Sep 2 '09 at 2:09
    
the nvidia 7300 gt actually has only one dvi port and one vga port, not two dvi ports or whatever, and yest it does have a "tv out" jack, but im not sure what that means –  user111927 Jan 3 '12 at 5:20

4 Answers 4

up vote 1 down vote accepted

TV-out to RCA: Does that mean S-video to composite? Can you provide some more info (e.g. web link) about the specific cable you are using? That cable is the most likely culprit, in my opinion.

Here are some suggestions that I would pursue if I were in your position:

If possible, try a regular S-Video cable connected to a) nothing and then b) a TV with S-Video input. If that works, try another adapter cable.

Fire up your PC when connected to your TV and then Remote Desktop into it from another PC. This will allow you to make sure it at least boots up correctly without a monitor connected.

Connect your PC to a monitor (as well as your TV) and check for configuration options like "enable TV output" in the Display control panel. What OS are you using?

This is probably a silly question, but does your TV have S-Video input? If so, use that instead. :-) If not, well, you've got a pretty old TV. I just bought a new TV because my new video card does NOT have S-video output, and my old 32-inch TV is taking up space. You could solve both of our problems if you were to come take my old TV and one of the 20 s-video cables I will no longer have any use for. :-)

share|improve this answer
    
Just noticed this is from September 2009, not 2010... I suppose no one cares anymore! –  skypecakes Sep 29 '10 at 5:57
    
+1 for effort!. –  studiohack Jan 21 '11 at 23:41

Check the Display Settings for the "active monitor" or how this "second monitor" is being used (or not being used). I beleave this is a superuser.com question.

share|improve this answer

I already did a force detect on the TV, it did prompt a TV icon in the console, but in reality, it just couldn't detect it.

share|improve this answer

yes, i searched all 3 AV channels. The video card has 3 output ports: 2 DVI & 1 s-video. I used the s-video with a S-Video to RCA out cable. I swapped between PAL & NTSC.

share|improve this answer
    
then i'm with you ... at a loss, sry. i had a Geforce 4 with RCA out, worked like a charm on an old CRT TV, just remembered that it was important to select the proper AV channel, because the TV's RCA connector didn't auto switch when a signal was detected (unlike SCART). –  Molly7244 Sep 2 '09 at 2:07
    
thanks for trying! I appreciate it. I hope more people would give out suggestions. –  Martin Ongtangco Sep 2 '09 at 2:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.