Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a transparent PNG:

Transparent PNG

The PNG file above was created from an EPS file to a high-resolution PNG, then resized using Photoshop.

I am placing this image into a Word file on a cover page. The cover page has a background color that was added using a text box (which is a work around for another issue involving the transparency of the PNG above). The text box has a background with a square 50x50 gray image used only to make the cover page gray.

I am attempting to PDF this Word file; however, the quality of the PNG image is substandard and I have run out of ways to work around it:

  • Replaced original image that was 85% resized with an image of exact dimensions
  • Print to PDF from Word
  • Create PDF from Acrobat 9.4.6
  • (would have tried to print through Acrobat add-in, but it's not available for some reason)
  • Copy-n-paste PNG (transparency "disappears")
  • Drag-n-drop PNG to add
  • Add PNG through dialog

The below is a good representation of the result, no matter what I do (minor differences depending on what I've done from the list above):

The poor result

Note the crispness of the text. Also note this image was captured with the PDF at 100% using the Windows 7 Snipping Tool.

When I print the cover page of the Word file to a regular printer, the image prints of decent quality (there's a slight blur to the image). It's not quite what I would like, but it's not nearly as bad as the PDF version. And when I print the PDF cover page, the image still looks bad...

Is this fixable? Is there something I need to do differently? Any help would be greatly appreciated.

share|improve this question
    
Try saving it as a JPeG image instead. I've noticed that MS-Word doesn't handle the PNG format very well. And if that doesn't work so well, try feeding the really high-resolution version to MS-Word so that it can downsize the image (shrinking an image tends to yield better quality results in most applications). –  Randolf Richardson Sep 26 '11 at 16:53
    
JPG files do not have transparency, and I'm not a big fan of the compression. It actually looks and performs fine in Word; it just doesn't print to PDF with acceptable quality. –  Jared Farrish Sep 26 '11 at 16:54
    
With Photoshop you can specify Maximum Quality with JPeG. You could also use Microsoft's favourite "BMP" format. Also, in this case, you don't need transparency as long as you have a white background (at least this is how it appears from what you're showing). –  Randolf Richardson Sep 26 '11 at 16:55
    
Hmm... I don't have a white background once I add it to Word. –  Jared Farrish Sep 26 '11 at 16:57
    
The problem with the JPG option is that once I have a background, it doesn't match the rest of my background in the Word file. As I said, the PNG transparency method works in all ways except printing to a PDF. –  Jared Farrish Sep 26 '11 at 17:04

2 Answers 2

up vote 2 down vote accepted

The PNG format is not suitable for what you are trying to acheive.

You mention that you have an EPS version of the logo.

I would insert the EPS directly into the Word file for the best results. The EPS file is a vector graphic format that will allow you to resize it without getting the scaling artifacts you get with bitmap formats.

The only issue with doing it this way is that Word will display and most likely print a bitmap preview image instead of the actual vector information. But, when you print the Word file to PDF the vector information will be embedded in the PDF.

share|improve this answer
1  
You can embed an EPS into a Word file? If that works, that would be great! –  Jared Farrish Sep 26 '11 at 17:06
1  
Word actually output EPS as real EPS, so it should perfectly recreate what you had in the original file. Make sure you test the print on your printer though, because the EPS could sometimes generate artifacts or even error messages not visible in print preview. –  billc.cn Sep 26 '11 at 17:11
1  
Try using a different version of Illustrator (if you created your EPS using that) or saving it as a different kind of EPS... Word is very buggy in this regard, the the "preview" you see in the Word's WYSIWYG interface is almost always different from the actual print out. (Word uses a low quality rasterizer to generate a preview so you can manipulate the EPS in the document, but it will output EPS when you print.) –  billc.cn Sep 26 '11 at 17:14
1  
(well, almost perfect... if only I could get the preview to display correctly... but it prints beautifully!) –  Jared Farrish Sep 26 '11 at 17:35
1  
Glad it worked for you - I've never had much luck with the previews either. –  jmohr Sep 26 '11 at 17:46

Instead of Printing to pdf (file > print > select Adobe pdf), publish to pdf (file > Publish as PDF or XPS). When you select Publish the dialog box opens, the drop down menu says PDF and if you look down, grayed out it says high quality printing. You can click change to adjust the settings, but if it's set to high quality printing you may find that you don't have to. Crops and bleeds options can also be found in the print options when you hit Change.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.