Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have plugged a network cable into my PC to temporarily adjust some settings on my router. Now I can't unplug it. The cable is physically stuck in the RJ45 port. I've tried squeezing every part of it but it won't come out.

Any suggestions for how I might remove it?

share|improve this question
14  
Pull... HARDER – Marco Ceppi Sep 26 '11 at 20:17
2  
LAME CABLE IS LAME. – James Sep 26 '11 at 20:18
up vote 30 down vote accepted

Glad it's sorted. For the future this often works and doesn't need a lot of brute force:

If the plastic clip has 'stuck' or lost its springiness so it cannot be squeezed:

  1. Gently slide off any cover over the connector

  2. PUSH the connector IN a little bit

  3. Slide a piece of plastic between the clip of the plug and the body of the socket while pulling gently on the plug to remove it. I use the end of a small tie-wrap (plastic cable tie) as they are very thin, but a 'pointy' pen top can work too. You can use a small jewellers' screwdriver but I prefer something soft. You should try and press the plastic/screwdriver in as far as possible (but gently) as you simultaneously pull on the connector..

pulling out yer cablez

share|improve this answer

I DID IT!

I was finally able to remove the cable by twisting it vertically while applying a great deal of force. This made me a little nervous due to the amount of pressure I was applying - but it worked.

I'll probably be a bit more careful putting the cable in next time.

share|improve this answer
    
Sometimes that's just what it takes. I've found that sometimes the release tab is caught on the inside of the port, and that by gently pushing INTO to port while first pressing the little plastic release tab to uncatch the tab and then pulling out, you'll have some success. But sometimes it just happens that you need to pull, and pull, and PULL, just like you did. – music2myear Sep 26 '11 at 21:57
    
I'd replace that cable as quickly as possible. – Sarge Sep 26 '11 at 22:46
    
Please do not forget to mark the answer as accepted. – kinokijuf Nov 27 '11 at 17:10

Unplug the router end of the patch cable first.

The RJ45 system relies on a spring tab holding the plug in which is released by compressing the plastic tab sticking out parallel to the cable. This may well be partially covered by a shroud.

Option two. Can you get at the RJ45 socket from the other (in)side? If it's a network card, remove it from the motherboard connecting strip & deal with it accordingly. If, as I suspect, it's actually of the motherboard or you have a laptop/small form factor then this can be a challenge. I've only had to do this once when my cat managed to chew through the CAT5 cable (I know ~ bad pun) too close for me to get a grip on the cable.

Do not be tempted to pull the end of the network cable — you may well be left with the RJ45 plug buried in the socket.

share|improve this answer
    
Yes, it is a portable computer. – Nathan Osman Sep 26 '11 at 20:25
1  
if the RJ45 plug is all that is stuck in the socket, a pair of needle nose pliers would work better. – jcolebrand Sep 26 '11 at 20:44

I'm adding this answer to address a case which is very similar to this question. The only difference is that this question specifies a "router", while I'm talking about an 8P8C ("RJ45") connector built into a laptop. This network port does not look exactly like the picture in Linker3000's answer. The RJ45 port had a cover, which can be seen in this video: Youtube video: Connecting Ethernet cable on Lenovo laptop (@58 seconds) shows the connector, Youtube video: Connecting Ethernet cable on Lenovo laptop (@1min53sec) shows successful insertion.

I had issue with a Lenovo G51 (also known as Model 80M8). Apparently this is somewhat common with Lenovo models. Lenovo Forums show this is an issue for multiple people.

Nathan Osman's answer seems to be correct, I guess, although that word "twist" sounds a little unclear and sounds quite dangerous if you don't know what you're doing.

Related to this question: The solution was to press the clip, and then push the RJ45 cable end vertically. For this laptop, the clip needs to go on the bottom (when plugged in). So I pressed the clip (on the bottom of the connector), and then I lifted up on the clip (moving it in the direction away from the side that the clip is on). The cable came out without needing excessive force. Trying to just pull the cable away from the port, like most RJ45 connectors/ports, didn't work.

Less related to the stated question: inserting the cable was also challenging. The RJ45 port has a door, which is pressurized (maybe spring-loaded?) to be closed, so you can't just open the door and leave it open. To insert: line up the clip into the port, and then press on the clip which will press on the "door" enough to open it, and insert the clip.

Now that I spent 10 minutes exploring this issue and figured all this out, I do have some confidence that I can insert and remove cables with low risk of causing damage. Yet, I agree with the forum posters, that this is just about the most ridiculous thing I've ever seen. (I did look over the paperwork that came with the unit and found no details about this port.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.