Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently upgraded my laptop from Windows Vista SP1 to Windows 7 Professional.

After the upgrade, if I try to use the Cisco VPN client to connect to a network, I get this message:

Secure VPN Connection terminated locally by the Client.
Reason 440: Driver Failure.

Prior to the upgrade, I was able to connect with no problems.

The version of the client I am using is 5.0.05.0290.

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Here is a website on how to install Cisco VPN on Windows 7: How to (Successfully) Install Cisco VPN Client on Windows 7. There is even a comment at the end that someone using the same version as you has it working fine following the directions given (install the Citrix DNE Update).

share|improve this answer

Some users have reported success by

  1. Uninstalling Cisco VPN
  2. Rebooting
  3. Re-installing Cisco VPN

You could try these steps - it worked for me in Vista when my Cisco VPN client threw up the same error message some time ago.

Also, if you have a BSOD after doing these steps, I refer you to this article :

How to prevent Cisco VPN client blue screening Windows 7 x32 Build 7000

share|improve this answer

You do not have to go through all that.

I have seen so many people go through this ridiculous process of uninstalling and reinstalling the VPN Client. Follow these and your life will be made a lot easier.

During the install or upgrade process, the uninstaller is not able to remove the old Cisco VPN LAN and thus creates a new one.

Solution 1:

  1. Go to Start --> Settings --> Network Connections --> View Network Connections
  2. On the listed Connections, you will find two Cisco Local Area Connections. The first will have a disabled Status, the second one will have a connected status.
  3. Select the Cisco VPN LAN connection that has a connected status and disable it by right clicking and select disable

Solution 2:

  1. Open Device Manager
  2. Select Network Adapters
  3. Uninstall the Cisco Adapter without the Disabled Icon (red top left icon)
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.