Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I bought some Windows desktops at an auction, and now I'm trying to install Ubuntu and remove Windows. I've been able to do it on some of them but on others, when I try to change the boot sequence in BIOS, I'm asked for an admin password.

There's no way I can get it from the previous owner. Any ideas how I can overcome this?

I've tried removing the CMOS battery and replacing it after 30 minutes. That didn't work.

share|improve this question

migrated from Sep 27 '11 at 18:21

This question came from our site for professional and enthusiast programmers.

what BIOS versions are they? – Nate Koppenhaver Sep 27 '11 at 19:20
up vote 4 down vote accepted

Depending on your BIOS, you can reset the password using the jumper. Change the configuration of the jumper to 2-3 instead of 1-2 (simply done by moving the jumper).

Once done, you'll be able to enter the administration side of the BIOS which will have a setting to reset all passwords related to the BIOS. Once you have removed the passwords, shut the machine down then put the jumper back in the orginal order (should be 1-2) and then turn the machine back on. You should now be able to enter the BIOS without any password.

However, this does depend on your machine like stated above.

The jumper will look something like this:

enter image description here

Hope this helps; if this doesn't work, please let me know what PC make and model it is.

share|improve this answer
based off the info given in a deleted answer, its an optiplex gx520 - and there's a diagram here that shows where the cmos jumper is – Journeyman Geek Sep 28 '11 at 14:45

With out knowing the exact motherboard models you're referring to, it'd be nigh on impossible to give you a precise answer.

The boards should have make and model markings, punch them into google.

You might be lucky though, as a fair number of boards had/have a jumper setting marked CMOS RESET (or similar).

Hope that helps for now.

share|improve this answer

Resetting the BIOS usually requires setting a jumper on the motherboard. It's almost always a 3 pin header where you move to jumper to the other position for 5 to 30 seconds then move it back. It can be labelled things like "BIOS Clear", "BIOS Reset", "Clear RTC" etc.

share|improve this answer

If you still have an OS on the system, you can try using the CGSecurity tool CmosPwd. It works on a large verity of BIOS types.

You might also want to look through the "hints for various manufacturers" section.

share|improve this answer

Sometimes backdoor passwords are not worked on the system. I have MSI-7529 Motherboard i have tried all ami passwords but it cant worked. After that i found one tool TROUBLESHOOTERS BIOS CRACKER while searching on internet, it worked on my system, so you can also try it. You can Search it on google TROUBLESHOOTERS BIOS CRACKER or I give the link below.

  1. Just Run it then
  2. Select Bytes Operation with to 256 Bytes
  3. Select Action To Perform: Clear BIOS 4.Click on Crack it. 5.You are done. 6.You can download it from
share|improve this answer

I had the same problem. if its a optiplex GX250 then open up the computer cover by pulling switch near back. then find (PSWD)jumper. its under the big thing with 2 blue pins on side. push in 2 blue pins on side and lift the CPU. then you find battery and near it theirs a little plug thing that says PSWD on it. remove it and turn on computer once it goes to windows screen turn it off. then DISCONNECT EVERYTHING from computer and click power button when its turned off. this grounds the computer then put the Jumper(PSWD)back where it was . then put everything back and reconnect all of cables then put cover on and power it up. Then reset the password!

share|improve this answer

You must log in to answer this question.

protected by Community May 18 at 22:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .