Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Using 10.6.8

I turned on my firewall and clicked block all incoming connections. But for some reason I can still browse to my webserver. How do I turn off those, port (80), or the application (apache) running it?

Thank you.

share|improve this question
2  
The port's probably closed only to external connections. Try hitting that service from another machine on your network. I wager the port is closed. – Doc Sep 27 '11 at 20:46

To turn off apache, go to system preferences then sharing and make sure that web sharing is not selected. That's it.

share|improve this answer
    
In 10.8 this is no longer an option. – Charlie S Jun 26 '13 at 17:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .