Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just discovered that although Remote Administration is disabled, I can still access And make changes to the router wirelessly! This is bad!

I have already set up an admin password, but I want it to be like my Linksys router - unable to access it unless I am physically wired directly to it using an ethernet cable!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Are you hoping to completely disable wireless connectivity or just wireless administration? Here is a link to the router manual. It discusses the former in a few easy steps... the latter may be more difficult. ftp://downloads.netgear.com/files/WNR1000v2_UM_16SEP2009.pdf

Specifically: Log Into Router Select Wireless Settings under Advanced in the main menu.

The available settings in this screen are:

• Enable Wireless Router Radio. If you disable the wireless router radio, wireless devices cannot connect to the WNR1000v2 router. If you will not be using your wireless network for a period of time, you can clear this check box and disable all wireless connectivity.

• Enable SSID Broadcast. Clear this check box to disable broadcast of the SSID, so that only devices that know the correct SSID can connect. Disabling SSID broadcast nullifies the wireless network discovery feature of some products such as Windows XP. ...

share|improve this answer
    
Could you explain how to do it here, as opposed to just linking the manual? Just hit "edit" on your post –  Simon Sheehan Sep 28 '11 at 2:58
1  
just the wireless administration. I only use the router as a wireless router. I just don't want people able to log in wirelessly and make changes. –  hdawdack Sep 28 '11 at 3:24
    
Also, I have to keep the router discoverable so that people can get internet wirelessly who are on my network. I just don't want them to be able to get to the administration panel without being wired by an ethernet cable. For example, they go to 192.168.2.1 and the page times out (like would happen if you went to any wrong IP to access a router) –  hdawdack Sep 28 '11 at 3:25
    
Ahh, I get it. I did a search on the Netgear forums and it seems that the common response is "No, that can not be done". It looks like you will have to load custom firmware to have any chance at all. Here is an older SuperUser link regarding a similar issue: superuser.com/questions/152461/… –  Pigasus Sep 28 '11 at 3:50
    
Sorry... do you have the Belkin or Netgear? Couple routers go by similar model numbers –  Pigasus Sep 28 '11 at 3:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.