Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Outlook 2010, if I accidently, hit left Ctrl-Shift, my language changes. I keep hitting it and get a new language, but I can't get back to English.

How do I reset back to my default language? Going to Control Panel -> Language and Region and hitting default there does not work.

Also, how do I configure my Outlook 2010 and all MS Office products to NEVER change the language? I only want to use English.

share|improve this question

1 Answer 1

First off you need to make sure that your english language is the default it may not be so therefore your windows and other program maybe confused because of that. So head back to control panel locate regional and language option click details you will see a box field that shows you the list of languages on that back if you see any other language other then english just delete it. Hit apply once it's done. restart your computer once you're windows is back go to your office 2010 go to file look for option and locate language make sure you see the English U.S or Ca as default if not remove whatever it detects and add if you need too. This also a display option make sure that they're also english by default that hopefully that should correct this problem of yours.

Hope that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.