Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Skype 5.5.0.115 for Windows. The Skype Home window only ever shows the big blue circle, i.e. the "loading" animation, but never actually shows the Skype Home page.

I think this has to do with the fact that Skype Home uses an embedded instance of Internet Explorer, and I have completely locked down all my internet settings in Windows, because I don't actually use Internet Explorer.

So, what are the minimal options I need to enable (and for which URIs), to get Skype Home to work?

share|improve this question

1 Answer 1

First of all, you need to make sure that your router supports Port Mapping, and that you are not on a password-protected wireless network.

On the Skype Home support page, it appears that other people are having the same problem, although only with Skype 5.2 and 5.3. As they don't have any solution, I am guessing that it does not have to do with your IE settings.

However, what I would do is the following:

  1. Save your current IE/Skype settings.
  2. Revert all of the above settings to their default state, and see if Skype Home works then. If not, then it is a problem with Skype, not you.
  3. If it does work, you have at least two options. One, you can use debugging applications to track the requests and URI's that Skype requests, and add any needed exceptions. Another alternative (or at the same time) is to progressively re-enable your Skype/IE lockdown settings one at a time, and use trial-and-error to figure out the settings.

You could also try to talk to a Skype engineer/programmer, but I doubt you'd get very far ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.