Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here are the steps I took:

  1. Installed Windows 7 on a Mac mini using Boot Camp
  2. Installed Apple’s Boot Camp tools on Windows 7
  3. Rebooted.

Now, when I start the Mac mini, I get the “Windows Starting...” screen. After that, the monitor (Packard Bell L15K) goes black, and shows me its own message:

H:63.9KHZ V:59.9KHZ

It worked fine before I installed Apple’s Boot Camp tools, and I can start up Windows successfully in Safe Mode, so I assume something must have gone wrong with the graphics driver they installed.

The monitor is conected to the Mac mini using a VGA-to-MiniDisplayPort adapter, so I’m not sure if that’s buggering up Windows 7’s ability to detect what settings it should use for the monitor.

What I don’t know is how I can change the display settings of Windows to work when I can’t start up except in Safe Mode.

share|improve this question
likely "bootcamp tools" (which is imo a bloated package of which only a couple of things are really needed) installed a video driver that is not ok for your system. Try uninstalling it in safe mode, or roll-back to a state before you installed with system restore. – stijn Sep 28 '11 at 18:06
On the contrary, I'd suggest changing your monitor 'driver' to something very generic like "Generic Plug and Play Monitor". Very weird behavior. – Doc Sep 28 '11 at 21:01
@Doc: that seems to have done it, cheers. – Paul D. Waite Sep 28 '11 at 22:28
Not sure if JoeBop’s entry on this page describes this issue. – Paul D. Waite Dec 24 '11 at 23:12
I tried uninstalling all Nvidia software, then manually downloading the drivers for the Mac mini’s graphics card (which, according to, is the GeForce 320M) from and installing them. After installation, I still got MODE NOT SUPPORTED, but this time with H:64.2KHZ V:60.2HZ underneath. I guess these drivers have different default settings. – Paul D. Waite Dec 25 '11 at 0:29
up vote 0 down vote accepted

As per @Doc’s comment on the question, I changed back to the driver that Windows initially used:

  1. Started Windows in Safe Mode.
  2. Went to Control Panel > Device Manager.
  3. Right-clicked the only entry under “Display adapters”, and clicked on “Properties”.
  4. In the “Driver” tab, clicked on “Roll Back Driver”.

This switched it back to “Standard VGA Graphics Adapter”, which seems to work fine.

I later tried the “Update Driver” button to see if Windows would install a different driver, but I got the same results as Boot Camp tools.

I guess the default settings that the driver applies aren’t supported by the monitor. Bit frustrating not being able to change the settings though — surely the driver has some settings that the monitor would support.

share|improve this answer
That wasn't really my suggestion. My suggestion was to leave the Boot Camp Video driver and change your MONITOR's driver. I've had stupid crap like that happen before when Windows has tried to use some product-specific driver for a monitor - when a generic display driver cuts it.. Though I haven't yet had that fun on Windows 7. – Doc Sep 28 '11 at 22:46
@Doc afaik bootcamp does not install monitor drivers, only video card drivers. – stijn Sep 29 '11 at 7:42
@Doc: ah, I see your point. Oddly enough though, it does seem to be the graphics card driver that causes the issue — when I roll it back, the monitor supports the display settings, and when I update it, the monitor doesn’t. – Paul D. Waite Sep 29 '11 at 9:54
... well, nevermind. I still would suggest trying what I said, because I've witnessed this sort of thing before.. But whatever. PS - I don't think it's something out of Boot Camp, I think it's something strictly with Windows - though, I could be mistaken. – Doc Sep 29 '11 at 14:10
@Doc: sure, when Windows updates the graphics card driver itself, the problem still occurs, so I imagine the issue is with the driver, not Boot Camp. – Paul D. Waite Sep 29 '11 at 14:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.