Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

...Thunderbird is now convinced it's running (it's not; I checked the task manager).

How do I fix this? I'm guessing I have to delete/change some flag in the profile that says it's running.

share|improve this question
You probably have a stale lock file to delete. Go in to the profile directory you copied and look for a file name that includes "lock" in it. Move that outside of the profile directory (or simplify restoring it if that doesn't do it)... – Doc Sep 28 '11 at 22:44
No such file was seen. – Narf the Mouse Sep 28 '11 at 23:12
So, what's the exact error message you're getting? – Doc Sep 28 '11 at 23:20
"Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system." And, as stated - I checked. There is no running "Thunderbird" or like-named process. – Narf the Mouse Sep 29 '11 at 0:12

If none of the below helps, you can resume where I started, and left off....

Stolen Acquired from here:

  • You have Thunderbird running somewhere already. You can't run Thunderbird on more than one computer at the same time with the same profile. If you are logged in to another computer and are running Thunderbird there then this is the cause of the message. Quit Thunderbird on the other computer.

  • If you have had Thunderbird running since you logged in and quit it or it crashed, it may be that it did not exit properly and is still actually running even though you can't see it. At a command prompt run the commands

    $ killall thunderbird-bin

    $ killall thunderbird

    Then try running Thunderbird again.

  • You don't have Thunderbird running somewhere else and your profile is marked as being in use even though it isn't. Run Remove Thunderbird Profile Lock from the Application Browser. This will remove the lock file from your profile.

To quote "Westside" from here:

Did you try thunderbird.exe in Processes. You will not see anything in the Application tab, but only under Processes. That happens, frequently, with my Firefox, and removing the .exe, will do the job. I have no idea about restarting the computer. I would expect that it would close the process, but I never tried that approach.

Another option, that I just made-up: Just move that profile you imported and see about importing it from your Thunderbird while it's running..

share|improve this answer
Not using Linux; I only have one computer; it's not in the processes; that's a Linux command; that's a Linux command; yes, it's not there, but I will try a restart; Thunderbird, for some silly reason, does not seem to have an option to specify A) Import from Thunderbird and B) the location from which to import. – Narf the Mouse Sep 29 '11 at 1:52
up vote 0 down vote accepted

Solved through here:

Needed to edit the profiles.ini file to point to the existing profile.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .