Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Outlook 2010 on Windows 7 is not receiving emails although I can send them. This happened last week sometime. I primarily use my Comcast email but it used to show up in the Outlook inbox no matter which I sent it from. Please help in 'grandmother speak', not techie!

share|improve this question
    
Can you be more specific? How do you know you should be receiving emails at all (which is to say - are you sure anybody is sending you emails?) You say you don't just use your Comcast account with it - what other email accounts do you have configured besides Comcast? –  Shinrai Sep 29 '11 at 18:35
    
I sent myself an email to my email at comcast. It used to show up in both outlook and comcast. Now, just comcast shows up. If I send it using outlook, it only shows up in my sent mail folder and not my inbox as it should. Does this help? –  Paula Sep 29 '11 at 18:52
    
I think I have it back again! I clicked on Data File 2 and it all showed up. –  Paula Sep 29 '11 at 18:58
    
When you say "Comcast" you mean you're using their webmail interface? It is possible to set up multiple accounts in Outlook, or use a single account in multiple places - you need to clarify what you mean. Thanks. –  Shinrai Sep 29 '11 at 19:16
    
I want to use a single acct. in multiple places. But, I have it fixed for now. I still don't know why it ever 'unfixed' itself to begin with but I'm happy it seems to be working again. Thanks. –  Paula Sep 29 '11 at 19:33

1 Answer 1

Try recreating you mail profile.

Deleting you mail profile: (this will delete all of your emails that are on your computer)

  1. Click Start
  2. Click Control Panel
  3. Type Mail in search (on the top right). Click Mail.
  4. Click Show Profiles...
  5. Select your Comcast mail profile (it might be the only one).
  6. Click Remove.

Recreate your mail profile: (Please note that this is for Outlook 2007. The directions should be similar. These directions were found on Comcast's Site)

 1. In outlook, choose Tools
 2. Choose Account Settings
 3. Choose the Email tab
 4. Click on your Comcast account to highlight it
 5. Choose Change
 6. Enter Your Name (whatever you want to appear on your messages)
 7. Enter E-mail Address (your full Comcast email address)
 8. Choose POP3 as the Account Type
 9. Incoming mail server is mail.comcast.net
 10. Outgoing mail server is smtp.comcast.net
 11. Enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
 12. Enter Password
 13. Check "Remember password"
 14. Make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
 15. Choose More Settings
 16. Go to the Outgoing Server tab
 17. Check “My outgoing server (SMTP) requires authentication”
 18. Choose “Use same settings as my incoming mail server”
 19. Go to the Advanced tab
 20. Choose SSL encryption for both incoming and outgoing servers
 21. Change port number to 995 for incoming, 587 or 465 for outgoing
 22. Bump up the Server Timeouts slider to the high end
 23. Click OK, Next, Finish

Other troubleshooting tips can be found on Comcast's Forums.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.