Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After my table in Word (2010, but I think this happens with all versions of Word), it puts a new line which seems to be irremovable. My table lasts just long enough to fill a page, and this new line is forcing a new blank page.

How can I prevent this? I don't want to bump out the margins on the page as earlier pages will then look strange going down too far.

share|improve this question
    
+1. This is bugging me too! –  Andreas Rejbrand Dec 27 '11 at 14:17

4 Answers 4

There may be a nicer way, but I found the quickest and simplest 'hack' is to just make that line's font size very small (decrease font size until it's on the same page).

That way it will not cause a new page.

share|improve this answer

Basically, there's really no 'work-around.' In order for the page to disappear, you have two options:

  1. Either change the margins, or

  2. Highlight the entire table and change the font size. For example, if the font size you're using now is 12 pts you can start off by changing the font size to 11.5; if that doesn't work, go down to 11 pts.

It not the program per se, it's the paragraph mark after the table.

Hope this was helpful. :)

share|improve this answer

There does not seem to be an option to allow this, but you can work around it by putting the table in a text box with transparent border colour.

share|improve this answer

There is no good solution to this, but as a workaround, you can select the added redundant paragraph and hide it (go to the Font dialog and check the Hidden box). This should cause the redundant page to disappear.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.