Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I upgraded to Firefox 7.0.1 and the 'Google Shortener' stops working. I think this happens because in Firefox 7.0.1 the http:// URL prefix is now hidden by default.

How do I get the http:// back in the location bar? I checked in the about:config and could not find a entry for this.

share|improve this question
up vote 10 down vote accepted

According to this post, you can revert it to the old behavior by setting browser.urlbar.trimURLs to false in about:config.

share|improve this answer
    
lsxex - thnx it works. – Praveen Sripati Sep 30 '11 at 4:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .