Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every shortcut placed to the Links bar (C:\Users\user_name\Favorites\Links) shows this security warning:

Open File - Security Warning Name ... Type: Shortcut ... files from Internet etc.

I can place to this directory shortcut to any program, to IE, Windows Explorer etc. - this security warning is always shown, when the shortcut is executed. How to get rid of this?

OS: Windows 7 Professional Edition.

share|improve this question
up vote 3 down vote accepted

first we have "turning off protected mode for the whole zone"

http://www.sevenforums.com/tutorials/63141-internet-explorer-protected-mode-turn-off.html

^ Overkill, which just leaves , disconnecting that folder from a zone in the registry, so you can leave the rest protected normally but exclude that folder? Or, changing the security level for that folder?

http://forums.techarena.in/vista-help/655333.htm

Disclaimer here: about disabling the things that warn users about potential threats, and allow crud from the web to takeover.

share|improve this answer
1  
Thanks! There are two working solutions in the second link, I used more secure: Run cmd as adminintrator, execute: 1. cd %userprofile%\favorites 2. icacls links /setintegritylevel (CI)low – 0123456789 Sep 30 '11 at 16:22
    
@Psycogeek: This is an old post, but please consider adding the essential information from the links so it isn't a link-only answer. Thanks. – fixer1234 Mar 18 '15 at 17:33

The best working solution can be found here:

  1. Run cmd.exe as Administrator.

  2. Type the following command and press Enter

    ICACLS "C:\Users\user_name\Favorites\Links" /Setintegritylevel (OI)(CI)M
    
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .