Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have iMac 21.5", and it came with Snow Leopard installed by default. That's fine, but I was eligible for free Lion update, which I did.

Now I can't get my F8 key to work as a ... well, F8 key. It's constantly bound to showing Mission Control screen. I have checked in System preferences and there is no key binding to this action.

It drives me crazy already, because I need this key for deleting files in Midnight Commander through SSH connection.

share|improve this question
    
How about simply rebinding the key within Midnight Commander? –  Ramhound Sep 30 '11 at 12:35
    
Have you checked System Preferences > Keyboard > Keyboard Shortcuts If you find something there? It might not be configurable in Mission Control preference pane –  Daniel Beck Sep 30 '11 at 13:05
    
@DanielBeck: I have checked Keyboard Shortcuts. There's default, i.e. Ctrl+Up. But it really doesn't matter what I set it there. It could be F15 as well as disabled. Pressing F8 always shows Mission Control. –  patryk Sep 30 '11 at 13:15
    
As a workaround, you can do what I suggest here and press Esc followed by 8. –  Daniel Beck Sep 30 '11 at 13:51
    
To be sure, your System Preferences settings look like this and this? Have you tried toggling the relevant settings to make OS X write them to disk again in case the configuration got messed up? –  Daniel Beck Oct 1 '11 at 7:59
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.