Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

enter image description here

As you can see my Windows 7 dialog fonts are not anti-aliased, but other fonts are ok. How can I get the anti-aliased fonts back?

share|improve this question
    
Don't have anything to add since @Ryan's answer just about covers it but, FYI: You might have better luck receiving answers to your questions if your accept rate was higher. –  Beaming Mel-Bin Oct 2 '11 at 0:06
add comment

2 Answers

Make sure both ClearType and smooth edges on fonts (anti-aliasing) are on. Microsoft makes this super confusing by putting the two settings if two very different and hard-to-find places. But Start Menu search rules the world and if you know what to search for...!

For ClearType go to the Start Menu and type "Adjust ClearType text": enable "Turn on ClearType". Or from Control Panel > Appearance and Personalization > Adjust ClearType text > enable "Turn on CrearType".

For smooth edges go to the Start Menu and type "Adjust the appearance and performance of Windows" or from Computer > System Properties > Windows Experience Index (link) > [shield] Adjust visual effects (left sidebar) > enable "Smooth edges of screen fonts" (4th from bottom).

share|improve this answer
add comment

Maybe the font used in the dialog contains bitmap characters. This situation is the same for CJK fonts which often contains bitmap for small size characters, so no font anti-aliasing could be applied when rendering except for large size text.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.