Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have PC with following configuration

  • Intel Dual core processor
  • 1 GB RAM
  • 160 GB hard disk
  • 256mb inbuilt graphics

Recently I have been using UBUNTU 10.04 liveCd and after the restart my computer turns on(board gets power) and my monitor does not starts even though it also gets power.after 5 minutes or so my PC monitor powers on (remains as GRAY color) and after 5 minutes or so the OS choice menu displays and after that everything going well.I am currently using fedora 14 and windows xp (dual boot) and after this problem my windows doesnot get graphic support(everything displayed in big font and not able to change that).

share|improve this question
    
is this problem in XP or Fedora? –  Dave Sep 30 '11 at 17:44
1  
This doesn't sound like an operating system problem at all. Sounds like your machine is having a problem POSTing (Power On Self-Test). Have you made recent internal hardware changes? –  Doc Sep 30 '11 at 17:56

1 Answer 1

If the problem happens before the OS chooser appears it's hardware. There are lots of questions on SU about how to diagnose a won't book/slow to boot problem. The easiest thing to check is probably that all cables are solidly plugged in, followed by running a RAM test.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.