Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have four homeplug (using the powerline spec) networking adaptors (85M Ebuyer own-brand).

I plugged in two and they worked. I used a linux tool (plconfig) to set a password on them - I could not get the windows 'PowerPacket' software to work - it refused to detect the adaptors at all.

This all seemed fine, the network worked perfectly, but now, it's started cutting out. They work fine for a few days, then completely stop working for a number of hours, then begin working again.

I have checked: The router still works, wireless and wired connections are fine. Nothing using homeplug adaptors can see the other side. Replacing both adaptors with the other two I have makes no difference (my first thought was overheating). Nothing in the house is being turned on or off at the time the homeplugs stop working.

It seems incredibly odd as nothing seems to be changing from when they work to when they do not.

Cheers.

share|improve this question
add comment

2 Answers 2

Powerline adapters are known for overheat. If they all stop working together there could be one inputting noise in the line from the moment it freezes until it gets physically cold again and restart.

Try to unplug one of them at a time and check if the network becomes available again.

share|improve this answer
    
I have tried swapping the two I am using with the other two adaptors. They have both not been used and should therefore be cold and work - but the problem still persists despite changing adaptors. –  Lattyware Oct 11 '11 at 8:08
add comment

Some ideas :

  • Check the ethernet cables to the plugs for good connection.
  • Check if any heavy home appliance working coincides with the problem (such as the dish-washer), at your place or at the neighbor's. If the neighbor's kitchen is just above, then for example his microwave can cause connection problems.

Questions:

  • Which LED lights show for both homeplugs when the problem occurs ?
  • Are they connected directly to the wall electrical sockets (I hope not thru a double socket) ?

The following article, although not for your model, is useful for troubleshooting :
Resolving connection issues with devices when using Logitech HD Powerline 200 Network Adapters,

share|improve this answer
    
The ethernet cables are definitely good - I've tried them in other situations where they worked, and tried different cables. I have also checked and there is nothing that is on at the same time as the problem. I have checked and nothing comes on at the same time the problems begin. All the LEDs show when the problem is on - no difference to normal, and yes, they are connected directly to the wall sockets. –  Lattyware Oct 11 '11 at 8:08
    
As far as I can see there are not too many possibilities: Either there is interference, or the homeplugs are faulty, or are connected to faulty equipment/electric-environment. To reduce the possibilities, you could delete the password (at least temporarily). You could also try to exchange the homeplugs if they are new for another model. –  harrymc Oct 11 '11 at 11:08
    
I tried removing the password with no effect. In the end I have gone back to using a wireless access point - it seemed like a safer bet. I think this one will have to go unsolved. –  Lattyware Oct 15 '11 at 11:15
    
Replacing the homeplugs might be the best way of starting from zero, if possible. –  harrymc Oct 15 '11 at 11:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.