Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I set Outlook 2003 to automatically set the journal to "on" when I add a new contact?

share|improve this question

1 Answer 1

up vote 1 down vote accepted
+100

Edit: Misread your question the first time.

You can customize the Outlook 2003 forms and force the Journal to Yes, etc.

Open the create new contact form and select Tools -> Forms -> Design This Form.

Once in design mode select the "All Fields" section and then select "Frequently-used fields". Near the bottom there it will have Journal, set this to "Yes" and save the form.

Edit: I missed a step.

1) After you have set the option click the Publish and publish the form to the contacts folder you want to use and give it a name.

2) Then right click the contact folder in Outlook 2003 and select properties.

3) On the properties section you can select "When posting to this folder, use: ". Select the new form for automatically settings journal entry you published earlier.

All new contacts should then be created with this custom form with Journal set to "Yes" automatically.

More details here at MS Tutorial.for exporting, deploying, setting default forms, etc.

Edit: Added Outlook 2003 Design Form steps

share|improve this answer
    
Thanks. +1 so far. I am not that literate on the computer. Where in Outlook can I enable them (I can't find them) or do I need to download them? –  Xavierjazz May 15 '12 at 19:59
1  
Thanks. In Outlook 2003 you can perform the task from the open contact form's file menu at Tools -> Forms -> Design This Form, I'll edit my answer to clarify. Let me know if you have any trouble. –  Matthew Reid May 15 '12 at 20:37
    
I finally was able to figure out where the :All Fields: window was and was able to follow your instructions. However, now both contact fields that used to show up in Folders bar along the LH side are missing. I can still get to them through clicking on th contact icon at the bottom or through Ctrl-3, but can I get them back into the folders menu? PS: I added a false contact, checked it and the field was filled. Thanks so much and I will give an accept to you. However, can you help get them back where they were? –  Xavierjazz May 16 '12 at 2:06
1  
Thanks and sure. Do they show up when you are in the folders view? –  Matthew Reid May 16 '12 at 2:24
    
Aha! There they are. Thanks. –  Xavierjazz May 16 '12 at 4:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.