Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was trying to watch a screencast using Google Chrome on this page:

http://www.firebreath.org/display/documentation/Mac+Video+Tutorial

However, i'm just getting "Missing Plugin"

enter image description here

I have the latest version of Chrome installed:

enter image description here

How can I get this to work in Chrome?

Update

I forgot to mention I visited the "Install Flash Player" page. The results:

enter image description here

Hmm, also seems not to be working in Safari. Firefox works.

share|improve this question
    
Have you tried reinstalling Flash and/or Shockwave? –  ChrisF Oct 2 '11 at 17:09
    
it says it's up to date too. updating the question. –  cwd Oct 2 '11 at 17:12
    
I'd still try uninstalling then reinstalling. Just in case something got corrupted. –  ChrisF Oct 2 '11 at 17:13
    
Are you using chrome on PC or Mac? Does the page work for you? I don't know if I can install flash separate from Chrome, maybe I will try reinstall Chrome. –  cwd Oct 2 '11 at 17:16
    
Interesting - I'm on PC and I get "Missing Plug-in" too. I wonder if there's an issue with the latest version of Chrome. –  ChrisF Oct 2 '11 at 17:18

1 Answer 1

up vote 0 down vote accepted

Turns out this was due to a confluence bug where it used the wrong mimetype. Details can be found here:

https://jira.atlassian.com/browse/CONF-23268?page=com.atlassian.jira.plugin.system.issuetabpanels:changehistory-tabpanel

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.