Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The term "click-scroll-feature" is made up by me. I have no idea how this is called.

Some PDF documents have a feature enabled that allows you to scroll through the document by single clicking on the text. The presence of the feature is indicated by the hand cursor with a short horizontal bar and a down arrow when hovering the text: enter image description here.

Documents where this happens can be found here, for example at the bottom behind the text revisions to "Loading, Linking and Initializing" (direct link, ~230 kb).

My monitor is large enough to show complete pages at once. Whenever I accidentally click inside the document, it is zoomed in to text width. This is driving me nuts. However I haven't found a way to disable this. I don't even know how it's called.

Can someone tell me if this can be disabled and if yes, how?

share|improve this question
You don't even need a large monitor to suffer from this - I display less than a full page on my monitor, and I like the hand tool for scrolling (panning). With that feature enabled, I needed to be very carefully where to click before dragging the cursor. – O. R. Mapper Apr 15 '15 at 15:43
up vote 15 down vote accepted

I had this, too. I fixed it by:

  • Opening menu item Edit > Preferences > General
  • Unchecking Make hand tool read articles.

Apparently, Adobe considers unexpected or useless scrolling and zooming to be "reading an article". Note that I was using Adobe Reader X (v10.1.3).

share|improve this answer
Oh, didn't see your comment above, musiKk. I see you already figured this out. – MarredCheese Aug 7 '12 at 15:40
By now I switched to Sumatra PDF btw. Very lightweight and fast. I just miss the better printing options of Acrobat Reader. – musiKk Aug 8 '12 at 10:15
This "feature" has been driving me bananas for years now and I've somehow never managed to find the option to turn it off until you posted this here. Thank you! – evilspoons Mar 5 '13 at 16:23

it says here you can enable the select hand tool? in general preferances.

If using FoxIT reader is an option, I just tested your example file and I cannot recreate your symptoms, and it all looks pretty nice too :-)

I like being able to stop java script in it, manually, so i can more freely view things. the only thing that has ever bugged me a little with it, is the tiny add like thing or 2. It runs about 2-3 times faster, probably just because it isn't beloted yet.

I have traced the install of adobee reader, and it makes a fine mess in the registry, I finnaly got fed up with it, (like many before me) and tested the foxit on 2 computers. traced the install, and it was not a huge mess.

There are some thing it can not do that have been added to adobee, that allows for "full programming" now , I did not think it was nessiary for a reader to be able to take off in my computer , and add to the array security issues. If the extra new features of the adobee programming sub-system are nessisary then it wouldn't replace it. And no I am not sure what it all is or means, I just have been around long enough to assume.

If you Install the thing even for testing, watch out for all the crap that can be turned off, they try and sneak a toolbar in and other goodies. So select the install items carefully.

share|improve this answer
I know, there are more sensible alternatives than Acrobat. It used to be all we have, now it's just a (bad?) habit for me to use it. I should know better though... Thanks a lot for the pointer. Make Hand tool read articles in general preferences is what has to be deactivated. – musiKk Oct 2 '11 at 20:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .