Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have windows update set up to download but not to install, I then normally click on the yellow shield, review the updates and install them.

Now when I shut down it tells me I can turn off and install updates... which indicates there are some updates downloaded but there is no yellow shield to review what they are.

How can I get the yellow shield back?

Update 1
I can confirm that I have the following selected;
"Download updates for me, but let me choose when to install them"
I also have "Hide Inactive Icons" unchecked

From the WindowsUpdate.log file , I have the following lines.

2009-09-02  21:58:27:343	3504	5a8	Shutdwn	Install at shutdown: found updates to install
2009-09-02  22:00:40:953	1864	9c4	AU	AU found 1 updates for install at shutdown

I also have

2009-09-03  05:26:41:281	1864	1768	DnldMgr	  * Update is not allowed to download due to regulation.
2009-09-03  05:26:41:281	1864	1768	DnldMgr	Regulation: { a guid } - Update { a guid }  is "PerUpdate" regulated and can NOT download. Sequence 3187 vs AcceptRate 0.

Googling "Sequence 3187 vs AcceptRate 0." doesnt give anything But still no yellow shield.

Update 2
Googling a bit more has given these links, I havent had time to go through them yet but they look promising.

share|improve this question
    
I'm seeing the same thing - "PerUpdate" regulated and can NOT download - on a fresh install of XP SP3. It refuses to update automatically - apparently the only 'fix' is to run Windows Update in IE - hardly what you'd call 'automatic'! –  Umber Ferrule Mar 5 '10 at 13:33
    
as an update, a little while later the yellow shield came back again... not sure why it did. –  Paul Rowland Mar 9 '10 at 3:24

2 Answers 2

It sounds like your update preferences got changed somehow. Make sure your Automatic Updates setting is firmly on Download updates for me, but let me choose when to install them.

alt text

share|improve this answer

You might not see it because windows is not updating.

Another option is that you have hidden inactive icons in the task-bar.

To fix this:

  • Turn on updates, as noted above
  • Make sure that you have not checked "hide inactive icons" in the task-bar menu, via right click > Properties
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.