Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use an iMac. Great machine. When I bought it 3 years ago I could not use the mail program that came with the Mac. We are bundled with Quest/Century Link and MSN is our only option. I have been using the MSN/Hotmail mail program.

Just a couple of weeks ago my brother told me to change the font size on my e-mails. They were getting to him really small -- size 10 or smaller. I changed the setting to 12 and nothing happened.

When ever I start writing an e-mail the first line is size 12 and then all of the lines after that are much smaller.

What gives ? I would just like to have one size one font. Large enough to read.

Help ?

share|improve this question
In what way do the force you not to use the built in mail program? They shouldn't be able to prevent you from using a different mail client. If you want help setting up your mail client properly, we can try. Also, is this Hotmail on a website or on a program installed on the computer? – nhinkle Oct 2 '11 at 23:06
I have a hotmail, hopped on the WEB page for it, there is a WYSWYG type editor for e-mail , put it into the rich text setting, change the font back and forth. I could even Select and change the font like a word processor. so IT tests out ok. – Psycogeek Oct 3 '11 at 0:20

2 Answers 2

I have the same problem. When I compose an email via Hotmail & Safari everything looks ok. But when I look in the sent mail folder, it's all mixed font sizes, as if I were completely drunk or being idiotic when composing the email.

My solution is to:

  1. Copy all text before sending.
  2. Delete the text in Hotmail editor.
  3. Paste the text into textmate.
  4. Then copy and paste it back to Hotmail.
share|improve this answer

It happens to me the same. Worse is when using the emails for professional purposes. I could not even see that my my Sent emails. Just people told me. It happens to my hotmail account only (not gmail and yahoo accounts), and it happens mostly when I start editing. You can fix that in other way too: Before you hit send, you can force setting the font uniform also by selecting all email and set the font and size (even if they do say that it is what you want). Just you need to remember to do it while thinking of content and sending.
The problem improved a little after I set a default font of Veranda 12 that is a font that exists in many other email services. My hotmail default font Calibri is not used much in other email services.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.