Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My recently-bought laptop is having some hardware trouble... When I turn it on, everything proceeds normally for about 15-20 seconds. Then, the fan goes to max power and gets ridiculously loud for about 5-10 seconds and the computer shuts down again.

Presumably, this is due to some sort of overheating going on inside the computer, but it's on for so short a time, I don't understand what might be wrong, and the fan is running normally. All I can do is guess that something might be wrong with a heatsink or thermal paste, such that even the fan pumping hard doesnt cool it off enough. I'll be opening it up to take a look shortly, but does anyone here happen to know what might be wrong?

EDIT: Well, it's 8 months old, actually, but still under the first year's warranty. So, return is not an option, but I should be able to send it in for repairs.

share|improve this question
1  
How recently bought?, return it if you can. –  Moab Oct 3 '11 at 4:07
    
Well, it's 8 months old, actually, but still under the first year's warranty. So, return is not an option, but I should be able to send it in for repairs. –  Stephane Beniak Oct 3 '11 at 19:53

3 Answers 3

You're exactly right. The most likely problem is that some component, for whatever reason, is not being sufficiently cooled or the system thinks some component is not being sufficiently cooled. Here are a few things to check:

  1. Is the fan spinning at a normal speed? Sometimes a fan with broken bearings can sound ridiculously load but actually barely be spinning. (This usually cause a distinct whooshing, varying, or sweeping kind of sound.)

  2. Is the heat sink reasonably free of dust?

  3. Is the heat sink physically damaged? Is the fan properly attached to the heat sink? Are the heat pipe bent or damaged?

  4. Is the heat sink properly mated to the CPU? Is their thermal compound? Are there contaminants? Are the screws tight?

  5. Is the CPU installed the correct CPU for this laptop? (You'd be surprised!)

  6. Is the fan the correct type of fan. Does it have a speed sense wire and is that wire making good contact? (The BIOS might think the fan isn't spinning at all even if it is.)

share|improve this answer
    
Excellent points! Although I wonder how much (if at all) I could open it without voiding my warranty on it, as Silver mentioned in another answer... –  Stephane Beniak Oct 3 '11 at 19:58
    
If it's a new laptop, I'd get it repaired under warranty. This obviously isn't normal behavior. –  David Schwartz Oct 3 '11 at 20:11

I've seen similar issues with new laptops (MacBook Pro when Intel chips were first used) and they used way too much thermal compound. I had to use denatured alcohol and remove the excess compound and put the proper amount (Arctic 5 ftw). The laptop not only ran 10 deg C cooler, but was much quieter.

As Moab said, I'd probably return it if you're able to.

Another thought, download and burn a copy of Ubuntu on your laptop. If you get the exact same experience then you know it's hardware related. If not then it could potentially be software related.

share|improve this answer

You said it was recently bought, yet you plan to open it up ? Please think about this - in terms of how urgently the problem needs fixing and if the time without the laptop (while it's returned) is worth more than the warranty. (As I doubt you could access the problematic part without voiding the warranty.)

Maybe it would be better to return it.

Also, before you return it, try updating the BIOS / firmware if possible. I've seen cases when it was simply a sensor firmware problem, and updating fixed it.

share|improve this answer
    
Good point. I wonder how much (if at all) I can open it without voiding the warranty... Also, how could I update firmware if it shuts down within 30 seconds? –  Stephane Beniak Oct 3 '11 at 19:57
    
If it's really within 30 seconds, you may be out of luck, as the computer rebooting while you are updating firmware doesn't sound too good. Seriously, I had a similar problem on an old Area-51 laptop (Those had Graphic cards too big for their own good)... I opened it and fixed it the way I could, but on a fairly new one, just use the warranty. That's what it's made for :) –  Silver Quettier Oct 3 '11 at 21:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.