Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I went away for the weekend and shut everything down and suddenly I am getting login failures from my Vista client laptop to my ancient NT 4.0 domain server. This system has been working correctly for years, and it hasn't been disturbed in any respect that would cause this for months.

Both hosts can ping each other, so it isn't the network either.

So, for example,

  • I can't use shared drives,
  • I can't browse the network in the direction of client->server (other way works),
  • Visual Source Safe Client can no longer startup and access VSS respositories on the server,
  • ...

Both are in the same domain. Another oddity, Entire Network/Network Neighborhood or whatever is is called this week, and the domain itself, seem to have disappeared from Explorer windows.

Any clues where I should start looking?

share|improve this question
up vote 1 down vote accepted

To get intelligent answers here, you should detail your network architecture as regarding :
Computers / operating systems and SP level / remote desktop versions / posts of ipconfig of server & client, and anything else that might help understand the problem.

Also, have you done any Windows updates on Vista just before this happened?
Have you tried to restore Vista to the time before the problem ?

share|improve this answer
I thought I had done exactly that. Client is Windows Vista, current SP, server is NT 4.0, last available SP. Remote desktop doesn't come into it. 'Both undisturbed' means that nothing changed, as does 'hasn't been disturbed in any respect that would cause this for months'. Nothing can possibly have changed as both computers were powered off over the interval in question. – EJP Oct 5 '11 at 9:42
I was wondering about automatic updates in Vista, and also what kind of network connections and router(s) are between the concerned computers and even whether they have an Internet connection. Have you tried browsing using IP address. Also, have you checked for a possible weird hardware glitch somewhere, such as replacing the ancient network card in the ancient NT server. – harrymc Oct 5 '11 at 10:06
Also, verify everything you did against this thread. – harrymc Oct 5 '11 at 10:12
You get the points, thanks a million. It was this: 'Make the following changes to your Local Security Policy: 'Local Security Policy (start | secpol.msc) | Local Policies | Security Options Domain member: Digitally encrypt or sign secure channel data (always) - Disabled'; Network security: LAN Manager authentication level - Send LM & NTLM - use NTLMv2 session security if negotiated'. Baffled to know how this changed with everything powered off. I guess something must have happened last thing beforehand, no idea what. – EJP Oct 5 '11 at 22:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .