Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using a Lenovo R61, anytime I shutdown/hibernate the laptop restarts.

Experience this problem on windows 7,8,Ubuntu

Changes immediately before the problem started:

Basically I have 2 HDD's, say A and B

A is installed in laptop, windows 7,Ubuntu dual boot.

Working fine

Swap it out, install B

Install windows 8 on B, shutdown doesnt work. Assume its a driver problem

Remove B, install A

Still unable to shutdown

any idea how to fix it?

share|improve this question
    
Any non-stock hardware in this thing? Sounds like a device that doesn't suspend properly. –  Shinrai Oct 3 '11 at 17:14
    
RAM upgraded to 4GB, HDD A is non stock ( 500GB Seagate). rest all is stock hardware –  Akash Oct 3 '11 at 17:16
    
Did it have this problem before modifications? –  Moab Oct 3 '11 at 17:35
    
the HDD,RAM upgrade was a while back.The problem started after the Windows 8 install (unless it was just a coincidence) –  Akash Oct 3 '11 at 17:39
    
It may in fact be a coincidence - power settings should be OS specific, so it's either hardware or BIOS configuration or something like that. It's weird that RAM would do this, but I'd drop the non-stock RAM just as a test. (I can't imagine two hard drives doing it - even one would be a stretch.) –  Shinrai Oct 3 '11 at 17:54

1 Answer 1

Sounds like a BIOS setting. Check your BIOS to see if it is configured to Power On always, power on during USB activity, power on via ethernet, etc. etc. etc.

Could also be that power button and / or keys are stuck.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.