Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to upgrade VirtualBox. Installing VirtualBox is OK but I have a problem with Extension Pack. Here is error.

Failed to install the Extension Pack C:/Users/.../Downloads/Oracle_VM_VirtualBox_Extension_Pack-4.1.4-74291.vbox-extpack.

Failed to launch the helper application 'C:\Program Files\Oracle\VirtualBox/VBoxExtPackHelperApp.exe' (VERR_UNRESOLVED_ERROR).

Result Code: VBOX_E_IPRT_ERROR (0x80BB0005)
Component: ExtPackManager
Interface: IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

Sidenote: Windows 7

share|improve this question

migrated from stackoverflow.com Oct 4 '11 at 6:02

This question came from our site for professional and enthusiast programmers.

up vote 1 down vote accepted
  • Open a command prompt as Administrator : Right-click on “Accessories\Command Prompt” and choose : Run As Administrator.
  • CD C:\Program Files\Oracle\VirtualBox
  • Make sure the ExtensionPack is located in the same directory
  • C:\Program Files\Oracle\VirtualBox>VBoxManage.exe extpack install Oracle_VM_Virt ualBox_Extension_Pack-4.0.4-70112.vbox-extpack

C:\Program Files\Oracle\VirtualBox>VBoxManage.exe extpack install Oracle_VM_VirtualBox_Extension_Pack-4.0.4-70112.vbox-extpack 0%…10%…20%…30%…40%…50%…60%…70%…80%…90%…100% Successfully installed “Oracle VM VirtualBox Extension Pack”.

share|improve this answer
    
+1 that's work. Thanks. – 1888 Oct 6 '11 at 1:41

@shaduabhi's suggestion didn't work for me; it just hung. I was experiencing the same error, and fixed it by copying the Oracle_VM_VirtualBox_Extension_Pack-4.1.4-74291.vbox-extpack file from the network share it was on to a local folder, then opening it.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .