Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a folder on my Windows Home Server where I store my RAW photos. The path on the server is E:\ServerFolders\Photography, and is shared at \\server\Photography. However, at some time since initially setting it up, Windows Explorer has decided that this should be the My Pictures folder for the server (or user, however it works it out), and consequently Windows Explorer displays the folder as My Pictures instead of Photography.

Is there any way to change this behaviour? Firstly, there is also a Pictures directly which would more accurately meet the My Pictures idiom, but more to the point, as it's only a server and everything is accessed via shares, when remoting in I'd rather see the file system in explorer exactly as it is. dir from the command prompt correctly lists the folder as Photography.

share|improve this question

2 Answers 2

up vote 5 down vote accepted

Open E:\ServerFolders\Photography\Desktop.ini. From the [.ShellClassInfo] section, delete all lines starting with LocalizedResourceName=. (Or just delete the file entirely.)

share|improve this answer
    
Thanks! Will file that one away for future reference –  jeffora Oct 4 '11 at 12:49

Like @@grawity said but make sure to enable hidden files.

Open the your folder in normal explore. Click on "Tools" (if its not there press alt and a menu will drop down) > "Folder Options" > "Views" > Hidden files and folders > Show Hidden Files and folders.

If there is not desktop.ini then its in the registry and you have to

Right click on the folder > "Properties" > "Customize" - And change the template or customise it to your likes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.