Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My copy of Textpad on Windows XP has started acting up where it will not let other applications, programs or windows be in front or go on top of it.

So if I'm using TextPad and I Alt + Tab to Firefox then TextPad's bar goes dim like it knows its not the "top window" but Firefox isn't placed on top of TextPad.

I've tried uninstalling and reinstalling TextPad but that didn't seem to help.

share|improve this question
    
Do you have TextPad set to "always on top"? Check in the preferences. (forums.textpad.com/…) –  DanBeale Oct 4 '11 at 18:53

1 Answer 1

up vote 5 down vote accepted

Try pressing Alt + Space + T to toggle the stay on top feature.

In the help it says it's an option in the system menu but my Textpad doesn't have any menu called "System".

I finally found it in the following:

Configure → Preferences → View

It's a checkbox about 14 options down called "Stay on top of other windows".

share|improve this answer
    
Yeah man, that was it. You the man. It was driving me crazy –  Winter Oct 19 '11 at 14:14
    
This seems to be on by default now in the latest version (7.4.0). –  Jabari Nov 12 '14 at 16:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.