Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Windows 7, I connected to a WPA2-Enterprise network which required authentication. That network had numerous issues, but after awhile I was able to get access to a hard cable connection. Since this network requires authentication every time it connects, it is now popping up every 30 seconds or so saying "Additional information is needed to connect to [the network SSID]."

So naturally I went into "Manage Wireless Networks" and removed the network. But after 30 seconds or so, the network re-appears in the list, saying "Automatically Connect"! I tried just un-checking "Connect automatically when this network is in range", and then it says "Manually Connect" -- but after 30 seconds, the network reverts to "Automatically Connect" and continues asking me for my credentials!

What the heck??

(I'm using Windows 7 Professional 64-bit with the Centrino-N E6205 adapter).

share|improve this question
Sounds like you have 3rd party wireless management software installed. – Moab Oct 5 '11 at 1:59
really what the heck, did you try disable instead? |Network and Sharing Center| Change Adapter settings| select adapter, right click , select disable. – Psycogeek Oct 5 '11 at 3:57
@Moab: That WAS the answer, fantasic. Can you please add an actual Answer so I can give you credit? – Brian Lacy Oct 5 '11 at 14:07
@Psycogeek: Thanks for the suggestion, but I didn't want to disable the adapter, I still want to be able to connect to a wireless network whenever. I just wanted this particular network to stop connecting automatically every 30 seconds. – Brian Lacy Oct 5 '11 at 14:09
More information: My Intel Centrino-N was being managed by Intel's ProSet wireless management software, and Windows was also trying to manage it -- the resulting conflict meant that Intel kept overriding/switching back my settings and trying to connect. Right-clicking the Intel ProSet icon in systray gave me the option to let Windows manage the connection. Alternatively, I could have turned off Windows management for the adapter and used the Intel software instead. – Brian Lacy Oct 5 '11 at 14:11
up vote 5 down vote accepted

Check to see if you have 3rd party wireless management software installed, if so check the configuration or uninstall it and let Windows manage the wireless connections.

share|improve this answer

Uninstalling Intel Wi-Fi management software and setting Wi-Fi to be managed by Windows have fixed it for me.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.