Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Now that I can connect a USB devices to Ubuntu on VMware Player on Win 7, I tried to use my Altera FPGA dev board. This board contains a FTDI bridge allowing it to connect to the PC via a USB port. Once the cable is connected, I see the Altera USB device icon active on the VMware device list.

From the Ubuntu terminal I run some configuration steps to mound the device, etc. Then I try to start the gdb debugger server (which runs the executable on the target DSP hardware). I then get the following message:

Initializing FTDI USB Controller...
Open and Initialize USB Port...
ftdi_usb_get_strings failed: -7 (error sending control message: Connection timed out)
Can't open or initialize usb deviceCan't init USB device, check cable connection Bailing out!

(Cable connection is OK)

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.