Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Their new fangled update schedule is highly problematic.

I am using Ubuntu GNU/Linux.

share|improve this question

3 Answers 3

Under the "Tools" menu, choose "Options," activate the "Advanced" section, then select the "Update" tab; you'll be presented with a myriad of options for disabling or controlling how the updates behave as shown in the screen shot I've included from Firefox v3.6.23 below for your convenience (it looks the same in Firefox v7.0.1, so I'm assuming it isn't any different in Firefox v6.anything).

What problems are you encountering with the update schedule, by the way?

enter image description here

share|improve this answer
    
I am on Firefox 6 now on Ubuntu Linux. Under the Update tab, there is no checkbox for Firefox. –  systemovich Oct 5 '11 at 18:27
    
A problem I experienced yesterday is that Firefox 6 does not support Moonlight plugin (Silverlight for Linux). –  systemovich Oct 5 '11 at 18:28
    
I just tried to update Firefox, and it got me up to v3.6.23 (and couldn't detect any newer versions), so I went to the web site and discovered Firefox v7 is available so I installed that. The configuration menus look exactly the same in both of these versions, and so I'm assuming it hasn't changed from v3.6.23 that I was using. (Hmm, I installed Firefox 3 less than 6 months ago, and now they're already up to version 7? Wow!) –  Randolf Richardson Oct 5 '11 at 20:59
    
Like I said, in version 6 on Ubuntu, there is no checkbox for Firefox under the Update tab. I will try to downgrade to Firefox 5, or switch to Chromium (I hope they don't update everyday too). –  systemovich Oct 6 '11 at 7:18
    
I wonder if the option got moved in version 6? It's too bad that the option isn't there. –  Randolf Richardson Oct 7 '11 at 19:51

Tools -> Options -> Advanced Choose stop checking updates or check Ask me what I want to do

share|improve this answer

You can set these prefs in about:config to disable automatic updating:

app.update.auto - false

app.update.enabled - false

app.update.silent - false

Got these from https://support.mozilla.org/en-US/questions/1001740

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.