Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have used a VPN (cisco on server side I think, and using built in Ubuntu client in network-manager) for years from my Ubuntu (11.04, install all updates) workstation. When I tried to connect on Monday it didn't work and hasn't worked since. The last thing in the log is about LCP timing out.

I tried it with a netbook, it failed, took the netbook to the library, and it worked. So it appears to be something with my network or the ISP. I don't remember changing anything, so... I'm somewhat at a loss to what might have happened.

My computer is hooked up to a router (linksys, years old but has latest firmware) which is connected to the cable modem.

Is there some magical traceroute or something that I can do to find out where it's breaking down?

ps. I tried hooking my computer directly up to the cable modem, but I couldn't get it to work. It made several DHCP requests and then gave up. Tried a static ip which got networking connected but I couldn't get to the internet.

I also checked the log on my router. It showed an outgoing connection to vpn server on port 1723.

Update: The original question was asking for troubleshooting tools, but... FYI: I was able to connect direct to the cable modem and the VPN worked then so... somehow the use of the router was working one day and suddenly stopped working the next? odd...

share|improve this question

migrated from serverfault.com Oct 6 '11 at 0:19

This question came from our site for professional system and network administrators.

1  
Did you ask your system administrator? –  GregD Oct 5 '11 at 23:31
    
Since we've established that it is something to do with either my home network or the ISP, there is nothing the system administrator can do--it's not a problem on their side. –  taotree Oct 6 '11 at 4:28
    
You haven't established that it's a problem on your end. Your system administrator can see where the errors are occurring when it's hitting his/her vpn endpoint. Is s/he running IDS? –  GregD Oct 6 '11 at 14:02
    
I try it from the same computer from two source networks (home and library), library works, home doesn't. Doesn't that establish that it's something about the home network? I don't know if their running IDS. I'm not sure it's even getting to their server. –  taotree Oct 6 '11 at 15:19
    
That doesn't establish that it's a problem on your home network. If s/he is running IDS, it could be that the IDS detected what it thought was an intrusion from your IP address and blocked it. Therefore, s/he has to unblock it on their end. Again, it might help to get your sysadmin involved. –  GregD Oct 6 '11 at 15:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.