Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Outlook open. In Firefox, I click a mailto: link. Instead of opening a new message, it opens up a new instance of Outlook, which doesn't work.

My problem is basically exactly as described in KB312346

Unfortunately, the solution presented is not for Windows 7 and I can't figure out how to add the -c IPM.Note /m "%1" part of the application string.

In the Tools > Options menu, I have mailto: set to use Outlook, but in the application details, it lists just C:\Program Files (x86)\Microsoft Office\OFFICE11\OUTLOOK.EXE. How do I add the extra settings to that?

share|improve this question

You are sure that the mailto link is correct rawurlencode?

I had the same problem. After hours of search. I found out that the mailto link(s) was not encodet.

share|improve this answer
    
Please update this answer with the actual change (from the link?) that needs to be done for a new Outlook message Window to open. – Lizz Jan 17 '13 at 15:53
    
While I'm not sure if it is properly encoded or not, I do know that the mailto: link works properly using other browsers and on other computers. It is not just one mailto: link, but every mailto: link I click on. – David Robison Jan 17 '13 at 19:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .