Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I dont find Farsi or persian language in list of languages for add to keyboard layout.

How to add farsi or install it?

share|improve this question

migrated from serverfault.com Oct 7 '11 at 0:23

This question came from our site for system and network administrators.

    
    
i dont find control center – ahoo Oct 7 '11 at 1:23

if you have gnome, click on Applications menu > Settings > Keyboard go to Layout uncheck use system defaults click on + add from keyboard layout and find persian and add Persian (with Persian keypad)

if you have problem in fonts, try yum install xorg-x11-fonts-type1

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.