Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Two new laptops that contain an INTEL CORE I7-2920XM CPU have a Windows Experience Index score of 3.8.

This laptop (a brand new Dell Precision 4600) responds very slow in various Office programs.

Diagnostics has been run, and it didn't uncover any errors.

What could be causing this low WPI score?

Update I called Dell and they said that it might've been caused by other components (memory for example). So I tested the memory, but it gave no errors, and they told me that it could be a faulty Windows installation or too many processes running in the background. Is that plausible?

Update II Here's a screenshot of CPU-Z:

CPU-Z

Dell called back today and advised a complete reinstall of Windows 7 (which has just been installed by them, as this is a new laptop). I'll look in the BIOS first to see if there's any powersaving setting that is acting weird.

Update III

The laptop temperature is around 60 degrees. The max CPU speed (tested with http://www.wizard-soft.com/cpuspeed/download/cpuspeed.exe) is according to Intel's specifications.

Temperatures

share|improve this question
    
Updated my answer. –  AndrejaKo Oct 9 '11 at 10:04
2  
Too many processes in the background could definitely cause this, but you would've had to have installed something, or be running something at the time on both laptops when you ran the test to cause such a low CPU score. Something like a game, P2P software, video editing, or something very intensive would have to be running during the test. That's why I said to run the test with "all other applications closed". –  bwall Oct 10 '11 at 17:45

7 Answers 7

up vote 3 down vote accepted

I was having a similar issue with a new M4600 that had an i7 2820.....was getting a 3.7 on the WEI processor score. Disabled Intel SpeedStep in the BIOS...re-ran the assessment...got a 7.4.

share|improve this answer
    
Thanks. I thought it had to do with Speedstep. Will definately try that. –  jao Oct 15 '11 at 11:13

Check the temperatures before and when running some demanding program. The CPU may be throttling. I've seen laptops which were unusable due to too aggressive throttling settings.

Another option may be aggressive power saving modes. First plug the laptop in and make sure the battery is full. Then set it to highest performance and try again, just to be safe.

Anyway, it's a great CPU, so the behavior definitely isn't to be expected.

About the update: No, it is not plausible at all. WEI may be affected a bit by other applications, but not this much and unless you have say 1 GiB of RAM or less, RAM shouldn't be a major problem. Also I can't see how Windows installation could be faulty in such way to affect the speed of the processor that much. The only thing that could have such an effect other than BIOS and hardware would be various applications for performance control. I don't know what Dell ships so I can't give specific advice, but it could be that one of them sets the processor into a low power consumption state.

Just to be sure, restart the computer, close all background applications after computer boots and run the WEI again and see if there's any change. In my experience, the change is limited to ±0.1, but it might be different in your case.

Also, just to be safe, a virus scan may help, but I don't think that such behavior could be caused by infection.

Can you please post a screenshot of CPU-Z's CPU tab? It'll give us some more data about what is actually going on with the processor.

share|improve this answer
    
Thanks, I will definitely check this –  jao Oct 7 '11 at 13:36
    
What I want to try is disable the Intel speedstep in the bios, it puts the CPU in a lower state in certain circumstances. I'll post a screenshot soon –  jao Oct 9 '11 at 10:10
    
@jao That seems like a good idea for now, if you have that option in BIOS. –  AndrejaKo Oct 9 '11 at 10:11
    
Screenshot of CPU-Z CPU tab posted –  jao Oct 12 '11 at 13:00
2  
@jao That is why I believe that the CPU is either overheating somehow or there's some other problem with hardware (which we might be able to see with HWinfo to which I linked to) or the system which dynamically controls the frequency is problematic. If the computer is in high performance mode and the CPU frequency isn't at it's normal rated frequency, then we have a problem for Dell to solve. –  AndrejaKo Oct 13 '11 at 10:20

Look at the scores of each component on the WPI report. The WPI total score is actually the lowest score from any of the components (Processor, Graphics, Hard Disk, etc.).

Whatever is giving you the lowest score, is where your problem is.

Make sure you are running it with the laptop plugged into AC power, and with all other applications closed. Running it on battery, will result in an artificially lower score.

share|improve this answer
1  
The scores are as follows: CPU: 3.8 RAM: 7 Graphics: 6.6 Graphics for gaming: 6.6 Hard Disk: 5.9 –  jao Oct 7 '11 at 13:37
2  
That CPU score is far, far too low. –  Anthony Giorgio Oct 7 '11 at 14:08
4  
The CPU is definitely the problem. Have you called Dell? Having the heat sink come loose from the CPU could cause this, but it would be unlikely that it would happen twice. –  bwall Oct 7 '11 at 14:09
2  
I'd say that this is a firmware issue and/or driver issue. Make sure that you get the latest chipsets and firmware –  kobaltz Oct 7 '11 at 14:11
1  
It sounds like your CPU is running slower then 2.50Ghz. –  Ramhound Oct 7 '11 at 17:04

I've just resolved a similar issue. I had two dell Vostro 3550 laptops with corei5 processors. One was showing an index rating of 6.9 for the processor, the other laptop was 3.4 and felt sluggish. I tried drivers, disabling and enabling Speedstep in BIOS, POwer options all with no change.

SOLUTION FOR THIS ISSUE:

On one of my reboots I noticed a message regarding the power supply asking me to plug in the correct Dell one. Both laptops WERE using Dell stamped PSU's but the SLOW one was using a larger size adapter with more current. I tried the adapter from the other laptop and boom! rating went from 3.4 to 6.9.

Other symptoms: The Intel Turbo boost monitor was running on both but on the slow one the bar which rises and falls as the processor power is utilized never moved from the bottom. On of the processor monitors also suggested it was running at 0.79Mhz continually.

share|improve this answer

I see your issue. Look on your CPU-Z at your core speed. That is 798.3. We may round that to 800. Your processor is not clicking up to 2500 megahertz when this test runs. That is lowering your processor rating. However, this may be good because it is power saving. Your processor, especially as a mobile processor, should run at a lower rate when not performing a demanding task. You may need to tweak some BIOS or power management settings to get that processor to run at full speed when running the WEI.

share|improve this answer
    
Disabling Intel Speedstep in the BIOS does show the correct core speed –  jao Apr 5 '13 at 8:39

I had the same issue. Opened the laptop and found mismatched memory modules.

Replaced the memory and the prof score went from 2.1 to 7.5.

share|improve this answer

Symptoms of problem

Model # Dell E6430s with Intel i7-3520m processor with 8 GB RAM running windows7 64 bit ultimate.

Slow performance on large computational tasks: video processing, speech recognition, and excel pivot charting.

Low windows experience index for CPU 4.9 versus expected 7.2 for i7-3520m CPU (2.9 GHz)

Low voltage on the chip in the CPU-Z monitor

Observations of Problem:

The windows experience rating can only be performed while running on AC power.

Windows Resource Manager only showed CPU Maximum Frequency of 75% on AC power

CPU-Z monitor showed the CPU multiplier constantly stuck at 12 when running on AC power which translates to 1.2 Ghz CPU speed.

downloaded CPU-Z from http://www.cpuid.com/softwares/cpu-z.html

When unplugged from AC power the CPU multiplier would jump to 34 which translates to a 3.3 GHz CPU speed. The problem appeared only when the machine is running on AC power.
It limits the CPU multiplier to 12 (the minimum)

Steps to resolution

Swapped external AC power supplies – no change

Ran all Dell diagnostics via F12 at boot – all passed

Ran all Intel CPU diagnostics (downloaded file) – all passed

Changed setting in bios for CPU speed step and power management – no change

Changed all windows power management settings to every combination – no change

Upgraded BIOS – no change

Upgraded chipset drivers – no change

Upgrade Video drivers – no change

Dell wanted me to reload windows7 – refused

Dell replace motherboard and embedded CPU – fixed

Discussion of underlying problem

I had the original Dell power supply and it was recognized as a Dell product, so I had some other motherboard issue.

Dell has logic on the motherboard to control the power to the CPU that is ACPI compliant (advanced configuration and power interface)

Windows Experience Index Improvements

CPU 47% increase from 4.9 to 7.2

RAM increase 9% from 7.0 to 7.6

Graphics increase 30% from 5.0 to 6.5

Gaming increase 16% from 5.6 to 6.5

CPU-Z CPU Improvements

283% improvement for very CPU intense tasks, increase from 1.2 to 3.4 GHz CPU now goes to 112% maximum frequency in windows resource manager.
Before the fix it maxed at about 75%.

share|improve this answer
    
I'm trying to locate the answer here... So you replaced the Mobo and CPU and your problem with similar symptoms was negated? I think this could have definitely been summarized. –  Will.Beninger May 30 '13 at 20:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.