Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have this strange problem on my Windows 7 PC, 64-Bit, i7-950, 12GB RAM, 128GB Crucial SSD.

Any new USB Audio Devices that I try to connect to my PC appear to be installed correctly. It gives me the "installed the new driver successfully" message.

However, when I want to use the headset, I get no audio input whatsoever. In the Control Panel the Audio input bar does not even show.

  • First I thought the problem was somewhere with the USB headset, which has its own sound card. But the first USB sound card that I tested worked flawlessly on 2 other computers.
  • And now I have a different USB headset from a different manufacturer and the same problem. It's also brand-new, and it does work on other computers.
  • My old USB headset by Sennheiser and my Logitech Webcam continue to work as they should.
  • I have tried different USB ports on my computer, some of which are connected directly to the mainboard and some to PCI card that supplies additional ports. I always get the same result: Windows does not accept any voice input or output from/to the new headset.
  • I have already uninstalled all other audio devices.
  • I have deactivated 2 Voip applications and Dragon NaturallySpeaking that might capture voice input.

Here is a screenshot of my control panel settings for audio input devices:

enter image description here

Note: I had to disconnect my Sennheiser Headset in order to be able to open the Control Panel again. It would not accept to audio devices plugged in at the same time. It crashed.

So, what should I do?

Reinstall Windows? I seriously thought these days were over...

share|improve this question
Have you tried looking for chipset updates? Is this a HP, Dell, or another branded machine, or did you build it yourself? – Coding Gorilla Oct 7 '11 at 14:46
I built it myself. It has an ASUS P6X58D-Premium mainboard. I have the latest BIOS. I have also just performed a chipset update from the Intel website and rebooted the PC - thanks for the suggestion - but there is no improvement. – user 99572 is fine Oct 7 '11 at 15:07
Next thing I would try is: connect the device, open the device manager , and select the device and click the "Uninstall" button. If it asks, tell it to remove any existing drivers. Then either tell it to scan for new hardware, or remove the device and re-attach it. – Coding Gorilla Oct 7 '11 at 15:13
It's no use. I have reinstalled the new headset but I still get the same error message. The worst is that I also uninstalled my working headset and now I cannot reinstall it again either. – user 99572 is fine Oct 7 '11 at 21:20
Are there any BIOS settings that I could try? – user 99572 is fine Oct 7 '11 at 21:35
up vote 2 down vote accepted

I have tried all the suggestions in this thread. Nothing has worked.

A person on the German pointed out that virus scanners or tuning utilities as well as ccleaner (which I do use would help) could cause this kind of problems. I have changed my virus program from AntiVir to Microsoft Security Essentials. It did not help either.

Now I've rebuilt my computer and everything works as it should.

As there is technically no answer to my question, I promote this one as the final answer. I am quite new here and do not know if this is appropriate. I will accept this as the answer tomorrow. Feel free to (dis-)agree.

share|improve this answer

I had a similar problem with a Sigtech USB sound card. After installing the sound card drivers, I could BSOD if I unplug the USB sound card :( . After calling Sigtech Tech support and then talking to some device driver programmers I usually have lunch with, they blamed the device driver.

Also try turning off the exclusive access. I'd bet my money that it isn't the motherboard but purely a sound card driver issue.

Side note: It starts to make sense when my friends explain to me how the audio driver model is different under Vista, and changed even further under 7. Add on the notorious difficulty of writing device drivers that detect device removal, we came to the conclusion that the drivers sucked. Plus the ones I were using never received WHQL approval in the first place, which was my oversight.

share|improve this answer
What do you mean with exclusive access? - As for the sound card driver issue: how would I have to fix that? I have already uninstalled all the USB audio devices from my Device Manager. – user 99572 is fine Oct 8 '11 at 19:12
After the audio device is recognized, there is a setting that allows applications exclusive access. You can turn this off unless you are recording music. Second, look up the manufacturer of your headphones. If there is a USB device on the headphones, then they typically supply drivers that may or may not work better than the ones Microsoft supplies. – surfasb Oct 8 '11 at 23:00
It still did not work and neither supplier offered any specific drivers. – user 99572 is fine Oct 9 '11 at 19:26
Do you mind posting the make and model of the headset? – surfasb Oct 10 '11 at 2:11
The headset originally installed was a Sennheiser PC 36 USB. The new USB devices that I could not use were an Andrea USB Microphone Adapter and a Jabra BIZ 2400 USB headset. – user 99572 is fine Oct 10 '11 at 9:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .