Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I built my machine in 2008, it has:

I recently decided to upgrade my RAM to something a bit more modern because although I'd love to upgrade the whole machine (new CPU and mobo as well) the Ram was something I could do without needing to spend money upgrading the other two parts.

I purchased 8GB (4 z 2GB) DDR3 1600 so that I could use it when I decided to upgrade the CPU and mobo, and assuming that it would work in my current mobo (as per: "FSB: 1600 (OC)" and "Memory Standard: DDR3 1600 (OC)" and "Maximum Memory Supported: 8GB").

I figured I could put it in, go into the BIOS and tweak the settings necessary to get it to run. Unfortunately the mobo doesn't post with the new memory loaded (in any configuration or number: I've tried two, in the slots that the memory I am currently using is in).

Replacing the old memory got me on my computer just fine (and onto Super User), but I'm a bit stuck.

I'm willing to try anything, but I've never O.C.'ed before, so I need a pointer in the right direction...Unfortunately I can't ask any clearer question than that because I have too little experience: I'm a programmer, not a system builder...

share|improve this question
    
In general, overclocking is a bad idea. Just because you can OC doesnt mean you should. There are reasons behind why manufacturers limit clockspeeds that arent just about profit. –  Keltari Oct 9 '11 at 15:04
    
It's listed on the manufacturer's website and the motherboard's box that speeds up to 1600Mhz are supported. Up until this point I didn't overclock. I chose to purchase the memory modules I did, not because I wanted to overclock, but because eventually I want to upgrade to a newer MoBo that supported that speed natively. I'm not willy-nilly wanting to overclock here. –  Crisfole Oct 9 '11 at 15:16
    
Can you confirm that the mobo won't POST with default BIOS settings for all memory parameters and just a single RAM stick? –  David Schwartz Oct 9 '11 at 17:21
    
Pull the battery from the mobo or set the jumper to reset the CMOS and try again. One stick first and then see if it works with the others. –  Sandeep Bansal Oct 9 '11 at 17:39
    
doh haven't tried with a single stick yet. Also haven't reset CMOS yet. I've reset the BIOS to default settings. I sort of assumed it was the same thing. –  Crisfole Oct 10 '11 at 12:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.