Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Debian and wanted to change it so when I hit Restart on the Shut Down dialog in GNOME that it restarts the computer, instead of just restarting the kernel.

share|improve this question

1 Answer 1

You might need to make sure APM is enabled in the kernel and install gnome-power-manager: http://forums.debian.net/viewtopic.php?f=6&t=43078&start=0

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.